Details

    • Platform/s:
      Android
    • Sprint:
      2020wk42, 2020wk44
    • Commits:
      9d3c156fd322b6405ab3188b40d7a32af23ec809 (qt-creator/qt-creator/4.14)

      Description

      QC is failing to detect the correct compiler for Qt 6 for Android. QC 4.14-beta built from this sha 15c9de9251 works fine, QC 4.14-beta built with more recent changes doesn't work, so seems like something is broken after that sha.

      No compiler can produce code for this Qt version. Please define one or more compilers for:
       * unknown-linux-android-elf-unknown

      The compilers are detected fine for older Qt versions, QMake properties are also detected fine.

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              Assignee:
              assam Assam Boudjelthia
              Reporter:
              assam Assam Boudjelthia
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Gerrit Reviews

                  There are no open Gerrit changes