Uploaded image for project: 'Qt Creator'
  1. Qt Creator
  2. QTCREATORBUG-26405

Debug buttons mostly ignore clicks

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Reported
    • Priority: P2: Important
    • Resolution: Unresolved
    • Affects Version/s: Qt Creator 5.0.1, Qt Creator 5.0.2
    • Fix Version/s: None
    • Component/s: All Other Issues
    • Labels:
      None
    • Platform/s:
      Linux/X11

      Description

      When the debugger is started and the code execution stopped at a breakpoint, the control buttons (Continue, Stop, Single step, etc.) do mostly not react on any interaction. The mouse has to be positioned precisely above some icon pixels to make the button hover and react. It "feels" like the hover/clickhandler is only attached to the icon itself, but not to the button.

      I don't remember if that was the case in 5.0, but it started to behave that way for at least the last two revisions.

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              Assignee:
              con Eike Ziller
              Reporter:
              cajus Cajus Pollmeier
              Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

                Dates

                Created:
                Updated:

                  Gerrit Reviews

                  There are no open Gerrit changes