Uploaded image for project: 'Qt Installer Framework'
  1. Qt Installer Framework
  2. QTIFW-104

Add support for embedded Linux (arm target) component binary patching

    XMLWordPrintable

    Details

    • Type: Suggestion
    • Status: Closed
    • Priority: P4: Low
    • Resolution: Done
    • Affects Version/s: 1.2
    • Fix Version/s: 1.3.0
    • Component/s: General
    • Environment:

      Linux

      Description

      Embedded Linux (arm target) component requires different configuration for binary patching.
      The default "files-to-patch-linux" can not be used.

      Add new "files-to-patch-linux-emb-arm" patching type and corresponding file.

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            Assignee:
            nath Niels Weber
            Reporter:
            iknd Iikka Eklund
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Gerrit Reviews

                There are no open Gerrit changes