Uploaded image for project: 'Qt Installer Framework'
  1. Qt Installer Framework
  2. QTIFW-1312

Enable support for Qt 5.12 for 1.1.1 OpenSSL

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Priority: P2: Important
    • Resolution: Done
    • Affects Version/s: 3.1.1
    • Fix Version/s: 3.2.0
    • Component/s: General
    • Labels:

      Description

      Support for OpenSSL 1.0.2 ends in the end of 2019.

      OpenSSL 1.1.1 requires the use of Qt5.12. Currently IFW does not build with Qt5.12.

      Fix the issues so that it builds with Qt5.12 to enable theĀ  Openssl 1.1.1 support

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              Assignee:
              arttu.tarkiainen Arttu Tarkiainen
              Reporter:
              kamartti Katja Marttila
              Votes:
              3 Vote for this issue
              Watchers:
              7 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Gerrit Reviews

                  There are no open Gerrit changes