Uploaded image for project: 'Qt Installer Framework'
  1. Qt Installer Framework
  2. QTIFW-1353

Maintenance tool only shows Qt versions down to 5.9

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Not Evaluated
    • Resolution: Invalid
    • Affects Version/s: 3.0.6
    • Fix Version/s: None
    • Component/s: General
    • Labels:
      None
    • Platform/s:
      Linux/X11

      Description

      See https://forum.qt.io/topic/102606/how-to-install-qt-packages-which-are-no-longer-included-in-the-maintenancetool

      Affected are Linux (I use Ubuntu 18.04). Windows 10 and MacOS seem to work properly.

      Only Qt versions down to 5.9 are available in Qt Maintenance Tool:

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            Assignee:
            installerteam Installer Team
            Reporter:
            jsulm Johann Specht
            Votes:
            0 Vote for this issue
            Watchers:
            5 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Gerrit Reviews

                There are no open Gerrit changes