Uploaded image for project: 'Qt Installer Framework'
  1. Qt Installer Framework
  2. QTIFW-1414

Error while installing Qt

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Reported
    • Priority: P2: Important
    • Resolution: Unresolved
    • Affects Version/s: 3.1.1
    • Fix Version/s: None
    • Component/s: General
    • Labels:
      None
    • Environment:
      gcc version 7.3.1 20180303 (Red Hat 7.3.1-5) (GCC)
    • Platform/s:
      Linux/X11

      Description

      Error during installation process (qt.qt5.5130.gcc_64):
      The output of
      /home/rick/Qt/5.13.0/gcc_64/bin/qmake -query
      is not parseable. Please file a bugreport with this dialog https://bugreports.qt.io.
      output: ""

      While installing Qt on CentOS 6.0 with updated gcc libraries.

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            • Assignee:
              qtbuildsystem Qt Build System Team
              Reporter:
              rickhambly Richard Hambly
            • Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:

                Gerrit Reviews

                There are no open Gerrit changes