XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Not Evaluated
    • Resolution: Invalid
    • Affects Version/s: 3.1.1
    • Fix Version/s: None
    • Component/s: General
    • Labels:
      None
    • Platform/s:
      macOS

      Description

      "You can't use this version of the application {installer} with this version of OSX"  You have OSX 10.8.5.  The application requires OS X 10.10 or later.

       

      Is this something configurable?  Current binary output is .app - is that a problem?  Or is the installerbase not compatible with OSX 10.7+?

       

      Any workarounds?

       

      -Matt

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            • Assignee:
              installerteam Installer Team
              Reporter:
              gilgm Matt Ryan
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Gerrit Reviews

                There are no open Gerrit changes