Uploaded image for project: 'Qt Installer Framework'
  1. Qt Installer Framework
  2. QTIFW-54

wrong "insufficient space" message

    XMLWordPrintable

Details

    • Bug
    • Status: Closed
    • P2: Important
    • Resolution: Done
    • 1.2
    • 1.3.0
    • General
    • None
    • Debian GNU/Linux 2.6.30.5 i686
    • 6763db85c2e5c31c02457f5596eb5c0004f60e93

    Description

      When I try to install the SDK in /opt/gui/QtSDK it fails with a message saying "insufficient space (...) requires 1.1GB". The problem is, that on the volume where I have /opt/gui/QtSDK there is 262GB free space.

      Note: /opt/gui is a symbolic link to /home/system/opt/gui (still there is 1.9GB free on /opt itself - but anyway the SDK should go to another volume, the one with >200G free...)
      See attachment for the filesystem details.

      (Edit) It installs with no problems directly to /home/system/opt/gui , but not to /opt/gui (which is the same = symbolic link).

      Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

        Activity

          People

            alenhard Alexander Lenhardt
            mwoloszyn Maciej Woloszyn
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Gerrit Reviews

                There are no open Gerrit changes