Details
-
Bug
-
Resolution: Fixed
-
P2: Important
-
Qt for MCUs 2.4
-
None
-
-
594351bc243d76c77a2e58a27550c16b8c585782, 98f370f2a4606afa5c352272d4fdb06e14d09891
Description
https://doc.qt.io/QtForMCUs-2.4/qml-qtquick-flickable.html
In the documentation above, "VisibleArea" is written as "VisibleArea."
However, when the user actually use it as is, the application won't build.
To be able to build, one should use "visibleArea," like so.
Flickable { id: flickable anchors.fill: root // VisibleArea.heightRatio: 1 <= error visibleArea.heightRatio: 1 // <= works ListView { // ... } }
To avoid confusion, all "VisibleArea" should be written as "visibleArea" in the documentation as well.