Uploaded image for project: 'Qt Quality Assurance Infrastructure'
  1. Qt Quality Assurance Infrastructure
  2. QTQAINFRA-4570

Conan package's 'python_requires' not updated with '--update'

    XMLWordPrintable

    Details

    • Sprint:
      Qt Installer Sprint 41

      Description

      https://github.com/conan-io/conan/issues/4650

       

      $conan install .... --update

      The above command does not refresh 'qt-conan-common' module which is a 'pyhon_requires' dependency. This package contains shared functionality for all Qt Conan packages.

      The only workaround at the moment is to locally delete the cache before running any Conan install commands, which is sub-optimal.

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            Assignee:
            iknd Iikka Eklund
            Reporter:
            iknd Iikka Eklund
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Gerrit Reviews

                There are no open Gerrit changes