XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P1: Critical
    • Resolution: Done
    • Affects Version/s: production
    • Fix Version/s: None
    • Labels:
      None

      Description

      The ticket QTBUG-97002 has a fix which requires JDK 11 to be used to allow updating Gradle and be able to build Android apks in CI. Since we have JDK 1.8 in CI, we need to update to version 11, whether for all CI or partially for Android targets only.

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              Assignee:
              hehalmet Heikki Halmet
              Reporter:
              assam Assam Boudjelthia
              Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Gerrit Reviews

                  There are no open Gerrit changes