Uploaded image for project: 'Qt Quality Assurance Infrastructure'
  1. Qt Quality Assurance Infrastructure
  2. QTQAINFRA-4747

Switch CI to support Min and Max version of Android and as Min version Android 8.0

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Priority: P2: Important
    • Resolution: Out of scope
    • Affects Version/s: unversioned
    • Fix Version/s: 6.3, 6.4
    • Labels:
      None

      Description

      Who

      As Qt for Android developer

      What

      I want to make sure my changes work on most recent and also on most oldest (agreed to be supported on) Android OS version. We hope that by testing Min and Max everything in between will work as well

      Why

      To improve quality of commits to work on older Android OS versions as well, because embedded customers do not roll-up Android OS versions as often as the consumer device users

      When

      During 1Q/2022

      Initially use Android 8.0 due to Multimedia upgrades

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              Assignee:
              assam Assam Boudjelthia
              Reporter:
              rampe Rami Potinkara
              Votes:
              1 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Gerrit Reviews

                  There are no open Gerrit changes