Uploaded image for project: 'Qt Quality Assurance Infrastructure'
  1. Qt Quality Assurance Infrastructure
  2. QTQAINFRA-4844

Use the lowest supported version of CMake (3.16) at least in one CI configuration

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Priority: P2: Important
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 6.2, 6.3, 6.4
    • Labels:
      None

      Description

      CI currently uses CMake 3.21 everywhere to build Qt.
      We need at least one config to use 3.16 to ensure we don't cause regressions with the lowest supported CMake version.

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            Assignee:
            alexandru.croitor Alexandru Croitor
            Reporter:
            alexandru.croitor Alexandru Croitor
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: