Uploaded image for project: 'Qt Quality Assurance Infrastructure'
  1. Qt Quality Assurance Infrastructure
  2. QTQAINFRA-934

OS X 10.8 builders need to upgrade from Xcode 5.0 to 5.1

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Not Evaluated
    • Resolution: Done
    • Affects Version/s: 2014q1
    • Fix Version/s: None
    • Component/s: Coin (obsolete)
    • Labels:
      None

      Description

      This is required for Qt 5.6. Please address this ASAP. It's been already over a month I've been waiting and this needs to go in before the 5.6 beta.

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              Assignee:
              shausman Simon Hausmann
              Reporter:
              thiago Thiago Macieira
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Gerrit Reviews

                  There are no open Gerrit changes