Uploaded image for project: 'Qt Visual Studio Tools'
  1. Qt Visual Studio Tools
  2. QTVSADDINBUG-473

Can't use Qt v5.9 as default

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Not Evaluated
    • Resolution: Duplicate
    • Affects Version/s: 2.1.1
    • Fix Version/s: 2.1.2
    • Component/s: General
    • Labels:
      None
    • Commits:
      ac3c444443e1828796abe8654405490159f62afc

      Description

      Hello,

      I would like to convert an existing Qt project to a Visual Studio 2015 project.

      To test the latest qt release v5.9.1, I have setup the paths like I did it before with 5.8.

      The conversion process is terminated everytime with this error message:

      [1] - Project ERROR: Cannot run compiler 'cl'. Maybe you forgot to setup the environment?

      Where can I set the 'enrironment' ?

       

      Thanks

      Alex

       

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              Assignee:
              mecfc Miguel Costa
              Reporter:
              datacube Alexander Golde
              Votes:
              1 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Gerrit Reviews

                  There are no open Gerrit changes