Uploaded image for project: 'Qt Visual Studio Tools'
  1. Qt Visual Studio Tools
  2. QTVSADDINBUG-497

Page/Option to select current/default Windows SDK

    XMLWordPrintable

    Details

    • Type: Suggestion
    • Status: Reported
    • Priority: Not Evaluated
    • Resolution: Unresolved
    • Affects Version/s: 2.1.2
    • Fix Version/s: None
    • Component/s: General
    • Labels:
      None
    • Environment:

      Windows 10 x64

      Visual Studio 2017 Enterprise

      Qt Visual Studio Tools 2.1.2

      Description

      Hi there,

      currently I've three Windows SDKs available in VS2017 and I'm using mostly the latest of them, but if I create a new Qt Project via VS2017 it selects the oldest one.

      Would it be possible to add an extra page within the project generation to select the SDK which should be chosen?

      Another way would be to add a ComboBox into the Qt Options based on the selected Qt Version?

      Kind regards,
      Mike

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              Assignee:
              mecfc Miguel Costa
              Reporter:
              lachrymology Mike
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:

                  Gerrit Reviews

                  There are no open Gerrit changes