Details

    • Type: Bug
    • Status: Closed
    • Priority: P2: Important
    • Resolution: Fixed
    • Affects Version/s: 2.3.0
    • Fix Version/s: 2.3.1
    • Component/s: General
    • Labels:
      None

      Description

      I installed VS addin 2.3.0 on VS Community 2017 version 15.9.4. Then i set QML Debug to value enable on Qt project settings, rebuild and run debugging. After some debug messages is come the next message: "QML Debugger: Connecting to socket {478276F5-355D-317A-8C2D-4370C6115A8C}..." to output window and my project hung. GUI not showing.
      When i back QML Debug to value disable, debugging works fine.
      What the problem?

        Attachments

        1. debug_code_types.png
          debug_code_types.png
          15 kB
        2. debug_processes.png
          debug_processes.png
          23 kB
        3. output_qt_vs_tools.png
          output_qt_vs_tools.png
          244 kB
        4. Qt project output.png
          Qt project output.png
          35 kB
        5. Qt project output combo.png
          Qt project output combo.png
          22 kB
        6. Qt project settings.png
          Qt project settings.png
          10 kB
        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            Assignee:
            mecfc Miguel Costa
            Reporter:
            looney Looney
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Gerrit Reviews

                There are no open Gerrit changes