Uploaded image for project: 'Qt Visual Studio Tools'
  1. Qt Visual Studio Tools
  2. QTVSADDINBUG-87

This Qt version is not compatible to your current Visual Studio

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P1: Critical
    • Resolution: Done
    • Affects Version/s: 1.1.9
    • Fix Version/s: 1.1.10
    • Component/s: General
    • Labels:
      None
    • Environment:
      Windows 7, 32-Bit, Microsoft Visual Studio 2008, QT 4.7.3

      Description

      I have downloaded Qt-Source 4.7.3 and made it via:

      1. Start Micrsosoft Visul Studio Console and type cd c:\Qt\4.7.3-build\
      2. Run c:\Qt\4.7.3-wm\configure -platform win32-msvc2008 -xplatform wincewm60professional-msvc2008 -nomake examples -nomake demos -no-qt3support -no-webkit -no-phonon -no-phonon-backend -debug-and-release
      3. nmake
      4. Start Visual Studio
      5. Start Qt options ( MainMenu -> Qt -> Qt Options)
      6. Tab "Qt Versions"->Add
      7. Added the path to Qt (c:\Qt\4.7.3-build\
      8. Clicked "OK"
      9. Messagebox appears: This Qt version is not compatible to your current Visual Studio (Qt builds VS version 0, current version: 1500)

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            • Assignee:
              jbornema Joerg Bornemann
              Reporter:
              dmitriy Dmitriy
            • Votes:
              2 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Gerrit Reviews

                There are no open Gerrit changes