Uploaded image for project: 'Qt Automotive Suite'
  1. Qt Automotive Suite
  2. AUTOSUITE-1045

Add a note that OpenSSL installation is need in Neptune docs

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P2: Important
    • Resolution: Fixed
    • Affects Version/s: 5.13.0
    • Fix Version/s: 5.13.0
    • Component/s: Documentation, Neptune3
    • Labels:
      None
    • Commits:
      5b46a4aeec6a3d9f9f2154f143e83ecea83875ca (qt-apps/neptune3-ui/5.13)

      Description

      Some functionality in Neptune and in some additional apps can use SSL and especially access web services via HTTPS. Qt on Windows requires installation of OpenSSL in these cases as noted in https://doc-snapshots.qt.io/qt5-5.13/windows-requirements.html for 5.13 and on https://doc.qt.io/qt-5/windows-requirements.html for 5.12. Please make sure OpenSSL is installed.

      This or a similar note should be added to https://doc-snapshots.qt.io/neptune3ui-dev/neptune3ui-install.html#

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              Assignee:
              kdpalara Kavindra Palaraja
              Reporter:
              vminenko Vladimir Minenko
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Gerrit Reviews

                  There are no open Gerrit changes