Uploaded image for project: 'Qt 3D Studio'
  1. Qt 3D Studio
  2. QT3DS-2498

3DStudioScenes don't render correct with lightsource using VM

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P2: Important
    • Resolution: Won't Do
    • Affects Version/s: Qt 3D Studio 2.1
    • Fix Version/s: None
    • Component/s: CustomerSupport
    • Platform/s:
      Linux/X11

      Description

      When loading a simple scene with one light and a cube and sphere,
      i cannot see the sphere which using the light source. The scene is rendered using a virtual machine. See output.txt for the console output.

      We are using VMWare 14 and Ubuntu 16.04 x64 with Qt 5.11.2 and 3DStudioRuntime 2.1

        Attachments

        1. FooBar.zip
          34 kB
        2. HelloWorld_Native_3dStudio.jpg
          HelloWorld_Native_3dStudio.jpg
          85 kB
        3. HelloWorld_VM.jpg
          HelloWorld_VM.jpg
          89 kB
        4. output.txt
          8 kB

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              Assignee:
              janichol Andy Nichols
              Reporter:
              acki Axel Menzel
              Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Gerrit Reviews

                  There are no open Gerrit changes