Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-60224

Installed qtbase not compiled with xkbcommon-evdev support

    Details

    • Type: Bug
    • Status: Reported
    • Priority: P2: Important
    • Resolution: Unresolved
    • Affects Version/s: 5.9.0 Beta 1
    • Fix Version/s: None
    • Labels:
      None

      Description

      I installed Qt 5.9.0 Beta 1 through the unified installer. In order to get a working Wayland setup I tried to compile QtWayland manually, but this results in a useless QtWayland as xkbcommon-evdev support is missing in qtbase.

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              • Assignee:
                buddenha Oswald Buddenhagen
                Reporter:
                mgraesslin Martin Gräßlin
              • Votes:
                1 Vote for this issue
                Watchers:
                8 Start watching this issue

                Dates

                • Created:
                  Updated:

                  Gerrit Reviews

                  There are no open Gerrit changes