Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-67370

Wrong import for Qt3D Scene2D in documentation

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P3: Somewhat important
    • Resolution: Done
    • Affects Version/s: 5.10.1
    • Fix Version/s: 5.9.7, 5.11.2
    • Component/s: Documentation, Qt3D
    • Labels:
      None

      Description

      At https://doc.qt.io/qt-5.10/qml-qt3d-scene2d-scene2d.html is written that "import Qt3D.Scene2D 2.9" provides Scene2D, whereas it should be "import QtQuick.Scene2D 2.9"

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              Assignee:
              paulwicking Paul Wicking
              Reporter:
              the_tom the_tom
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Gerrit Reviews

                  There are no open Gerrit changes