Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-69832

Scene3D documentation: wrong import statement

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Not Evaluated
    • Resolution: Duplicate
    • Affects Version/s: 5.11
    • Fix Version/s: 5.9.7, 5.11.2
    • Component/s: Documentation
    • Labels:
      None
    • Commits:
      9b00bfe82f03ca6d39a004cc380fba144509da2b

      Description

      https://doc.qt.io/qt-5.11/qml-qt3d-scene3d-scene3d.html

      Import Statement:	import Qt3D.Scene3D 2.0
      

      should be changed to

      Import Statement:	import QtQuick.Scene3D 2.0
      

      08/07/2018 12:07 Update:
      https://doc.qt.io/qt-5.11/qt3d-qml.html

      import Qt3D.Scene3D 2.9
      

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              Assignee:
              docteam Qt Documentation Team
              Reporter:
              wearyinside Oleg Yadrov
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Gerrit Reviews

                  There are no open Gerrit changes