Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-76339

Android SSL documentation outdated and not working

    XMLWordPrintable

    Details

    • Type: Suggestion
    • Status: Reported
    • Priority: Not Evaluated
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Documentation
    • Labels:
      None

      Description

      https://doc.qt.io/qt-5/android-openssl-support.html

       

      Ever since the preferred compiler is clang, those instructions are outdated and not functional any more.

       

      Build fails with "-mandroid: unknown argument"

       

      Related: https://github.com/openssl/openssl/issues/1531

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            • Assignee:
              docteam Qt Documentation Team
              Reporter:
              mzanetti2 Michael Zanetti
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:

                Gerrit Reviews

                There are no open Gerrit changes