Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-83103

Windows: WebAssembly packages should require MinGW

    XMLWordPrintable

    Details

    • Platform/s:
      Windows

      Description

      Using Qt for WebAssembly for development requires a working MinGW toolchain on Windows.

      Selecting a Qt WebAssembly package should therefore automatically require the installation of a MinGW toolchain - preferably the one that is also used in the Qt MinGW package.

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              Assignee:
              releaseteam Qt Release Team
              Reporter:
              kkohne Kai Köhne
              Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

                Dates

                Created:
                Updated:

                  Gerrit Reviews

                  There are no open Gerrit changes