Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-83104

Windows: Package sed as dependency of WebAssembly

    XMLWordPrintable

    Details

    • Type: User Story
    • Status: Withdrawn
    • Priority: P3: Somewhat important
    • Resolution: Out of scope
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Packaging & Installer
    • Labels:
    • Platform/s:
      Windows

      Description

      Using Qt for WebAssembly for development on Windows requires sed, which is not available through the system.

      The installer should therefore either just copy an sed.exe into the bin directory of Qt packages, or package sed as an extra dependency.

      Source package: http://gnuwin32.sourceforge.net/packages/sed.htm

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              Assignee:
              releaseteam Qt Release Team
              Reporter:
              kkohne Kai Köhne
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Gerrit Reviews

                  There are no open Gerrit changes