Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-87772

undefined symbol: _Z26qml_register_types_QtQuickv

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: P1: Critical
    • Resolution: Invalid
    • Affects Version/s: 5.15.1
    • Fix Version/s: 5.15
    • Component/s: Quick: Other
    • Platform/s:
      Linux/Wayland

      Description

      In Qt 5.15.1 I get this error when I launch the application. With Qt 5.12 , 5.13 it works fine.
      QQmlApplicationEngine failed to load component
      qrc:/qml/dashboard.qml:51:1: plugin cannot be loaded for module "QtQuick": Cannot load library /usr/local/Qt-5.15.0-3Dxx/qml/QtQuick.2/libqtquick2plugin.so: (/usr/local/Qt-5.15.0-3Dxx/qml/QtQuick.2/libqtquick2plugin.so: undefined symbol: _Z26qml_register_types_QtQuickv)

      I use openGLES on imx6 & imx8 boards.
      How can I solve this please help me.

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              Assignee:
              qt.team.quick.subscriptions Qt Quick and Widgets Team
              Reporter:
              manjoobentur manjunath Basappa Bentur
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Gerrit Reviews

                  There are no open Gerrit changes