Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-93286

3D Planets has too low minimum SDK for Qt 6.1, has 21, should be 23

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Reported
    • Priority: P3: Somewhat important
    • Resolution: Unresolved
    • Affects Version/s: 6.1.0 RC
    • Fix Version/s: None
    • Component/s: Qt3D
    • Labels:
      None
    • Platform/s:
      Android, macOS

      Description

      macOS 10.14.6 + Qt 6.1.0 RC + QC 4.15.0-RC1 3D Planets as Android example app has Invalid minSdkVersion version, minSdkVersion must be >=23. Now it's 21.

      Fix proposal:
      Version from the manifest should be removed since the version setting is in gradle

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            Assignee:
            seanharmer Sean Harmer
            Reporter:
            rampe Rami Potinkara
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:

                Gerrit Reviews

                There are no open Gerrit changes