Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-95439

Qt 3D Planets arm64-v8a example "Invalid minSdkVersion version, minSdkVersion must be >= 23"

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Reported
    • Priority: P3: Somewhat important
    • Resolution: Unresolved
    • Affects Version/s: 6.2.0 Beta2
    • Fix Version/s: None
    • Component/s: Qt3D
    • Labels:
      None
    • Platform/s:
      Android, macOS

      Description

      macOS 11.3.1 Big Sur (Intel Core i7) QC 5.0.0-beta1 Qt 6.2 Beta2 Android device One+7T Android 11 and Huawei P40 Android 10

        Attachments

        For Gerrit Dashboard: QTBUG-95439
        # Subject Branch Project Status CR V

          Activity

            People

            Assignee:
            assam Assam Boudjelthia
            Reporter:
            rampe Rami Potinkara
            Votes:
            1 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:

                Gerrit Reviews

                There is 1 open Gerrit change