Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-87468 Qt61: NXP iMX8QM QNX 7.1 (gcc 8.3.0) Tech Preview
  3. QTBUG-94167

Spike - compile on Qt 5.15.4 or 5.15.5 LTS QNX 7.1

    XMLWordPrintable

    Details

    • Type: Technical task
    • Status: Closed
    • Priority: P2: Important
    • Resolution: Done
    • Fix Version/s: 5.15
    • Component/s: Device Creation
    • Labels:
      None
    • Platform/s:
      QNX
    • Sprint:
      2020wk44, 2020wk46, 2020wk48, 2020wk50, 2020wk52, 2021wk02, 2021wk04, 2021wk06, 2021wk08PO2, 2021wk10PO2, 2021wk12PO3, 2021wk14PO2, 2021wk16PO2, 2021wk18PO2, 2021wk20PO2, 2021wk22PO2, 2021wk24PO2, 2021wk26PO2, 2021wk28PO2, 2021wk34POeLinuxRTOS, 2021wk36POeLinuxRTOS, 2021wk38POeLinuxRTOS

      Description

      Target: get understanding how well QNX 7.1 compiles on top of latest Qt 5.15 LTS as basis for PM to decide whether and when the support could be provided to 5.15 LTS

        Attachments

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              Assignee:
              myrjana Marianne Yrjänä
              Reporter:
              rampe Rami Potinkara
              Votes:
              1 Vote for this issue
              Watchers:
              4 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Gerrit Reviews

                  There are no open Gerrit changes