Uploaded image for project: 'Qt Creator'
  1. Qt Creator
  2. QTCREATORBUG-10331

Context help does not show help from the correct Qt version

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open
    • Priority: P3: Somewhat important
    • Resolution: Unresolved
    • Affects Version/s: Qt Creator 2.8.1, Qt Creator 4.10.0-beta1
    • Fix Version/s: None
    • Component/s: Documentation
    • Labels:
      None
    • Environment:
      Ubuntu 13.04 x64
    • Commits:
      43895b038f1712d4c98b8f81d7248b44f42f27cd

      Description

      After installing Qt4 help files through Ubuntu repository Qt Creator calls Qt4 help files whenever I call F1 although I set Qt5 as default kit as shown in these screenshots

        Attachments

        1. 4ypa.png
          4ypa.png
          86 kB
        2. wuq6.png
          wuq6.png
          69 kB

          Issue Links

          No reviews matched the request. Check your Options in the drop-down menu of this sections header.

            Activity

              People

              Assignee:
              con Eike Ziller
              Reporter:
              mbnoimi Muhammad Bashir Al-Noimi
              Votes:
              5 Vote for this issue
              Watchers:
              7 Start watching this issue

                Dates

                Created:
                Updated:

                  Gerrit Reviews

                  There are no open Gerrit changes