Uploaded image for project: 'Qt'
  1. Qt
  2. QTBUG-44697

QtQuick white screen on android emulator

    XMLWordPrintable

    Details

    • Platform/s:
      Android
    • Commits:
      440ccba0ab43a3980c36fbd073aa2c466c9a4df0 (5.8), 667d5ebe2c3151c28bed3c45f11778912b012087 (5.6)

      Description

      By default then creating new Qt Quick 1.3 project it creates stub with 3 buttons and menu. It works fine on my smartphone but in emulator (tried standard one and genymotion, armv7 and x86) it doesn't draw anything. Only white screen. But if I "touch" (click) there buttons are supposed to be it reacts with a pop up as it should. Some part of error log in console at the moment:
      http://pastebin.com/eJrYLcnb
      http://pastebin.com/1e7ZiGKq
      On my notebook it works as expected. Could be driver problem but all OpenGL ES api tests provided by emulator work fine, project compiled for desktop works fine too and some openGL benchmarks I tested don't complain either. QWidget app works fine too.

        Attachments

        1. app.log
          12 kB
        2. avd.png
          avd.png
          89 kB
        3. emulog.zip
          28 kB

          Issue Links

          For Gerrit Dashboard: QTBUG-44697
          # Subject Branch Project Status CR V

            Activity

              People

              • Assignee:
                esabraha Eskil Abrahamsen Blomfeldt
                Reporter:
                flashmozzg Danila Malyutin
              • Votes:
                17 Vote for this issue
                Watchers:
                21 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Gerrit Reviews

                  There are no open Gerrit changes