- Enum for renderMode: remove prefix (RenderMode). Rename Texture -> Offscreen, RenderNode -> Inline.
- WireFrameMode, change/remove?
- ref. scene and scene -> look at unifying the two, or find a better name (e.g., combined scene or something)
- Make the data property a private property (designable?)(BTW, you probably need to rebase now, since other patches that fixed up the same examples have been merged)
|For Gerrit Dashboard: QTBUG-79481|
|279819,3||An example for using importScene||5.14||qt/qtquick3d||Status: NEW||-1||0|