- Enum for renderMode: remove prefix (RenderMode). Rename Texture -> Offscreen, RenderNode -> Inline.
- WireFrameMode, change/remove?
- ref. scene and scene -> look at unifying the two, or find a better name (e.g., combined scene or something)
- Make the data property a private property (designable?)(BTW, you probably need to rebase now, since other patches that fixed up the same examples have been merged)