XMLWordPrintable

    Details

    • Type: Technical task
    • Status: Closed
    • Priority: Not Evaluated
    • Resolution: Fixed
    • Fix Version/s: 5.14.0
    • Component/s: Quick: 3D
    • Labels:
      None
    • Sprint:
      Qt Quick 3D - wk 45/46

      Description

      QQuick3DViewport

      • Enum for renderMode: remove prefix (RenderMode). Rename Texture -> Offscreen, RenderNode -> Inline.
      • WireFrameMode, change/remove?
      • ref. scene and scene -> look at unifying the two, or find a better name (e.g., combined scene or something)
      • Make the data property a private property (designable?)(BTW, you probably need to rebase now, since other patches that fixed up the same examples have been merged)

      View Change

        Attachments

        No reviews matched the request. Check your Options in the drop-down menu of this sections header.

          Activity

            People

            Assignee:
            inho Inho Lee
            Reporter:
            inho Inho Lee
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Gerrit Reviews

                There is 1 open Gerrit change